Koto 2.0.0にアップデートしました

Koto 2.0.0にアップデートしました

以下のアナウンスを受けて、Koto 2.0.0にアップデートしました。
Kotoホルダーは要ウォレット更新です。
「もにゃ」をお使いの方は2019年1月5日までに全ての残高を他のウォレットに移行してください。
また,ブロックヘッダの拡張により,既存のcpuminerは利用できません.
KotoMinerを利用してください。

[JA]
KotoのSapling Upgradeは2019年1月5日に行われます。
このアップグレードに伴い、お使いのウォレットとマイナーをSapling対応バージョンにアップデートする必要があります。
また、ウォレット「もにゃ」は今回のアップグレードに対応致しませんので、「もにゃ」をお使いの方は2019年1月5日までに全ての残高を他のウォレットに移行してください。
Koto Ver.2.0 (Sapling)へのアップグレード手順

また、サービス対応リスト外のサービスはSapling Upgrade以降、ご利用出来なくなりますのでご注意下さい。(リストは随時更新されます)
KotoSapling対応サービスリスト

[EN]
Koto’s Sapling Upgrade will take place on January 5, 2019.
With this upgrade, you need to update your wallet and miner to Sapling compatible version.
In addition, since Wallet “Monya” does not correspond to this upgrade, please transfer all outstandings to other Wallet by January 5, 2019, if you use “Monya”.
How to Upgrade Koto Ver.2.0 (Sapling)

Also, please be aware that services outside the service correspondence list will not be available after Sapling Upgrade. (The list will be updated at any time)
Acceptable with KotoSapling Services List